EOU Online Directory
Incident Report for Eastern Oregon University
Resolved
The error causing the options to not list on the page has been found and corrected.
The Directory is back up and operational.
Posted Oct 07, 2022 - 07:07 PDT
Investigating
The EOU Online Directory page in Banner isn't currently functioning.

EOU IT is working to correct the issue and we'll provide updates as we know more.
Posted Oct 06, 2022 - 16:44 PDT
This incident affected: Applications (Banner).