FAST contact info refresh issue.

Incident Report for Eastern Oregon University

Resolved

There were no reported failures in the refresh for Sunday or Monday. We believe that Fast has patched the issue.
Posted Jun 24, 2024 - 15:43 PDT

Monitoring

The cause of the problem with Fast's Site Administration module refresh has been identified and a solution has been implemented. EOU Information Systems is currently monitoring the system.
Posted Jun 21, 2024 - 15:04 PDT

Investigating

Information systems received an automated report that the Contact Information in FAST's Site Administration module failed to refresh. We are working with Millennium Fast to resolve the issue, and believe that this should have minimal effect (if any) on most of EOU's FAST users.
Posted Jun 21, 2024 - 09:00 PDT
This incident affected: Applications (Millennium Fast).