Canvas Sync Offline

Incident Report for Eastern Oregon University

Resolved

The most recent sync ran and shows minimal changes from the manual run at 11pm. We conclude that the sync is operating within parameters.
Posted Oct 06, 2025 - 06:48 PDT

Monitoring

The issue was identified at 11am 10-3-2025, and has been patched as of 11:00pm 10-5-2025. We are turning the sync back on but continuing to monitor.
Posted Oct 05, 2025 - 23:34 PDT

Identified

The Canvas sync from Banner will be offline until the issue is resolved.
Posted Oct 02, 2025 - 09:56 PDT
This incident affected: IS Data Syncs (EOU Canvas Sync).