Network Outage - Loso 2nd Floor
Incident Report for Eastern Oregon University
Resolved
We are confident that all Loso second floor network access has been restored. Please let us know if you continue to experience any network related issues by emailing helpdesk@eou.edu

Thank you for your patience during the brief outage.
Posted about 2 months ago. Mar 04, 2019 - 16:36 PST
Monitoring
The replacement equipment has been installed in Loso and should be fully operational. We will continue to monitor the situation and update this incident accordingly.
Posted about 2 months ago. Mar 04, 2019 - 11:46 PST
Identified
A partial network outage of the Loso Hall second floor has been identified and we are working to install replacement equipment as soon as possible. Please monitor this incident page for further updates as we resolve the issue.

Thank you for your patience. EOU IT
Posted about 2 months ago. Mar 04, 2019 - 10:29 PST
This incident affected: Network (On-Campus Building Network).