Degree Works not authenticating users
Incident Report for Eastern Oregon University
Resolved
EOU Information Systems has confirmed the authentication issue with Ellucian Degree Works is now resolved. Please report any further issues to infosys@eou.edu.
Posted Dec 18, 2021 - 09:04 PST
Investigating
EOU Information Systems is aware of a current issue with Ellucian Degree Works not allowing users to authenticate. We are working with Ellucian support to determine the cause of this issue.
Posted Dec 17, 2021 - 08:49 PST
This incident affected: Applications (DegreeWorks).