WCOnline (on-campus tutoring scheduler) down

Incident Report for Eastern Oregon University

Resolved

EOU IT has updated the authentication method used by WCOnline. Students and Learning Center staff should now be able to access the service as normal.

Please report any access issues to helpdesk@eou.edu.
Posted Oct 07, 2025 - 15:04 PDT

Identified

The process that syncs EOU accounts to WCOnline has broken, causing all users to lose access to the service. EOU IT is working with WCOnline to resolve the issue and restore access.

Please reach out to writingcenter@eou.edu for any questions regarding scheduling on-campus tutoring.
Posted Oct 06, 2025 - 15:23 PDT
This incident affected: Applications (WCOnline Tutoring).