EOU OneLogin Portal Performance Degradation
Incident Report for Eastern Oregon University
Resolved
OneLogin is now reporting the issue as fully resolved. Please contact the EOU IT Help Desk if you experience any further difficulties
Posted Mar 21, 2023 - 11:27 PDT
Monitoring
OneLogin is now reporting that the issue is mitigated and they are seeing no further errors. We will continue to monitor for any lingering issues
Posted Mar 21, 2023 - 10:33 PDT
Investigating
OneLogin is currently reporting degraded performance which is affecting the my.EOU portal at eou.onelogin.com. The login screen may be slow to load for users, but all user authentication to applications such as Mountie Hub and Canvas appear to still be working fine once a user has been able to login to the my.EOU portal. We will post additional information as it becomes available
Posted Mar 21, 2023 - 08:26 PDT
This incident affected: Servers & Services (Authentication / Log-On Services).