Partial Outage of Banner Jobs
Incident Report for Eastern Oregon University
Resolved
Banner Job Submission has been up and stable since the issue was resolved.
Moving this incident to Resolved now.
Thanks!
IS Team
Posted 4 months ago. Aug 17, 2018 - 08:39 PDT
Monitoring
Ellucian as deployed a Fix and at this time Job Submission appears to back to 100% we are going to continue to monitor it over the next couple days to be sure this issue does not re-occur. If you encounter any issues please submit a ticket to infosys@eou.edu.

Thank you,
IS Team
Posted 4 months ago. Aug 15, 2018 - 14:42 PDT
Identified
Ellucian believes they have identified the issue causing Job Submission to not function correctly and are working on a solution to resolve the problem. We will update you once the solution as been applied.

Thanks,
IS Team
Posted 4 months ago. Aug 15, 2018 - 13:56 PDT
Update
We are continuing to look into this issue. The impact has expanded and it is causing all types of jobs to periodically fail or not deliver the files correctly. You may be able to re-run the job to get your files. If the job cannot be re-ran you may submit at ticket to infosys@eou.edu and we will assist you the best we can.

Thank you,
IS Team
Posted 4 months ago. Aug 15, 2018 - 11:19 PDT
Investigating
Hello,

We are experience a partial outage of Banner Jobs. This outage is only affecting Banner Java Jobs so most jobs will continue to work as normal. We are working with Ellucian now to get this fixed and will update as soon as this has been fixed.

Thank you,
Your IS Team
Posted 4 months ago. Aug 15, 2018 - 08:51 PDT
This incident affected: Applications (Banner).