Partial Registration Outage
Incident Report for Eastern Oregon University
Resolved
We have identified the issue and corrected all the incorrect records. Registration is working as expected now.
Posted Feb 08, 2024 - 19:54 PST
Investigating
It has been brought up to our attention that some students are unable to register and are encountering and unexpected or undefined error. We have engaged Ellucian services and are working to identify what is preventing these students from registering. Advisors will encounter this error as well for some students.
Posted Feb 08, 2024 - 16:52 PST
This incident affected: Applications (Mountie Hub).